Camera missing from EZVIZ, but OK locally via NVR

Technical forum for the hugely popular Hikvison IP range
Posts: 2
Joined: Sun Sep 03, 2017 4:40 pm

Camera missing from EZVIZ, but OK locally via NVR

Postby jtwhitfield » Sun Sep 03, 2017 4:59 pm


I have a DS-7604-E1/4A NVR with three identical turret cameras installed. They have been in operation for several months, all viewable remotely using the EZVIZ cloud login and/or my android phone. Sometime in the last two weeks Camera1 stopped being visible on the web. I visited the installation today to find the camera working correctly as far as the NVR is concerned: - live view OK, still recording as it should, and no gap in previous recordings. There is still no stream from this camera visible online though.

I checked all of the config details I could find (via the NVR control interface), and all cameras are set up the same. I selected Camera1 under Configuration, and tried to 'delete' it (planning to add it again) but got a message saying "no camera to delete". Also from the android interface, if I try to select Camera1 for re-naming there is no response. Tried rebooting the NVR, but still the same.

It is as if this camera is invisible from the point of view of the web interface to the NVR, but I don't know how that is controlled.
Can anyone suggest how I fix this ?

Who is online

Users browsing this forum: No registered users and 1 guest